Сделайте как можно надо. 1. разработайте и напишите программу в среде посхаль согласно . а)составить программу вычисления х по формуле x=a/b(если a и b равны нулю, выдать сообщение "множество решений", если b=0 выдать сообщение "решений нет")

gurinovichlena gurinovichlena    2   20.06.2019 08:07    7

Ответы
Ijorik Ijorik  16.07.2020 10:17

program pr;

var

a,b:integer;

begin

readln(a,b);

if (a=0) and (b=0) then writeln('множество решений')

else if b=0 then writeln('решений нет')

else writeln('x=',(a/b));

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика