Сделать за 9 класс по информатике! написать программу,которая будет вводить n чисел,определять чётное или нечётное число ввели и выводить будет количество чётных чисел.

shahmina123 shahmina123    2   24.07.2019 12:00    2

Ответы
aniavetisa aniavetisa  24.09.2020 01:51
Var n,i,k:integer;
begin
k:=0;
readln(n);
for i:=1 to n do
begin
read(i)
if i mod 2=0 then k:=k+1
end;
writeln(k)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика

Популярные вопросы