tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Сделать в виде for и while
Сделать в виде for и while program gl; uses crt; var x,y,dx: real; begin clrscr; x: =-1; dx: =0.1; repeat y: =3*sin(x)+cos(2*x); writeln ('x=',x: 7: 5,' y=',y: 7: 5); x: =x+dx; until(x> 1); end.
СашаСтрела
2 15.04.2019 10:19
4
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
Loooooper
01.12.2020 12:09
Используя стандартные модули GRAPH и CRT системы программирования Pascal ABC, составить алгоритм и программу для получения анимированного изображения по варианту Изобразить на...
Ap4ik888
01.12.2020 12:09
Создать модуль, содержащий указанные подпрограммы: удаления из текстового файла цифр; вычисления количества символов в текстовом файле; вычисления количества строк в текстовом...
аааа287
01.12.2020 12:09
Оформите титульную страницу потенциального сайта на любую тему или из предложенного списка: - Сайт цветочного магазина «Аленький цветочек»; - Сайт любителей экстремальных видов...
4epHo3eM
01.12.2020 12:10
Гэндальф, гномы и мистер Бэггинс! Мы сошлись в доме нашего друга и собрата по заговору, превосходного, дерзновенного хоббита — да не выпадет никогда шерсть на его ногах! — воздадим...
Muzahabiba
15.08.2019 22:50
Для какого из указанных значений числа х истинно выражение ( х 4)& (х 7)& (х 6)? х=5,6,3,4...
chvdima
17.04.2020 14:53
Петя скачивал файл со скоростью 218 бит/с, а затем передавал его Ване со скоростью 220 бит/с. На скачивание файла Петя потратил 5 секунд. Сколько секунд заняла передача файла...
ketisvit2004
17.04.2020 15:18
Pascal Напишите программу, которая в последовательности натуральных чисел определяетколичество введенных чисел до ввода числа 100Программа получает на вход натуральные числа,...
артиик
07.12.2021 23:50
Семиклассник Иван пришел из школы домой и решил скачать с сети Интернет две обучающиепрограммы. Он посмотрел размеры программ: первая была обыёмом 100 Кбайт, а вторая - 100 байт.Ицан...
лиза12322
07.12.2021 23:48
с логическими выражениями, это ужасы!...
Maksikikl
07.12.2021 23:44
, очень нужно !! сообщение по информатике на тему: перспективные направления развития компьютеров 10 класс, очень нужна...
Популярные вопросы
Необходимо выбрать правильный ответ: 1. По определению Всемирной организации...
3
Put the verbs into Past Simple or Past Continuous: 5. Jack (ride) a bike when...
3
В чём разница большевиков и коммунистов...
3
Расставьте ударение в данных словах. Бюро, жалюзи, кашне, рефери, безе, бистро, болеро, бунгало,...
2
5 высказывании по писателей о музыке...
3
какова относительная влажность воздуха если через филтр пропустили 6 литров...
2
Укажите слово, строение которого соответствует схеме: приставка человек подобраться...
1
Напиши сочинение характеристику Алексея Иванова (рассказ Возвращение )...
1
Назовите Первую востовщицу во всем околотке ( А. С. Пушкин Капитанская дочка...
3
1. определитe, к каким видам юридических фактов относятся следующие: а - достижение...
2