Сделать в pascal abc одно яблоко весит 100 граммов, а один апельсин 150 граммов. вам n апельсинов или m яблок. хочется взять то, что весит больше. напишите программу, подсказывающую, что лучше взять – яблоки или апельсины? (учесть вариант, когда вес одинаков). сравнивать не по количеству, а по весу!

bhsdvsbvgvfsbvefe bhsdvsbvgvfsbvefe    1   23.08.2019 06:50    2

Ответы
lour1 lour1  14.08.2020 18:54
//PascalABC.Net 3.2
begin
var n:=readinteger('Число апельсинов: ')*150;
var m:=readinteger('Число яблок: ')*100;
if m=n then write('Что угодно') else
if m>n then write('Лучше взять яблоки') else write('Лучше взять апельсины');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика