tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Сделать программу в паскале
Сделать программу в паскале x в квадрате + y в квадрате - z в кубе
tamer20052
1 27.07.2019 17:10
5
Ответы
marinandnatasha1
25.09.2020 12:57
Var
x,y,z:real;
begin
Write('x,y,z= '); Read(x,y,z);
Writeln('Результат: ',x*x+y*y-z*z*z)
end.
Тестовое решение
x,y,z= 3.18 -1.8 2
Результат: 5.3524
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
veip0
10.03.2019 00:20
Решить по информатике точнее написать программу!...
dflbvdflbv
26.06.2019 00:50
Дополните предложение : в компьютерной системе есть возможность подключать новые устройства компьютера , заменять старые на устройства на - на . слова для справки:...
FREDDY2017
21.01.2021 17:53
По алгоритму восстановите формулу. a1:=1/x a2:=a1/x a3:=a2/х a4:=a3/х y:=a1+a2 y:=y+a3 y:=y+a4...
Felipinec
21.01.2021 17:53
Составить алгоритм нахождения суммы 18 элементов арифметической прогрессии если а1=5, d=6...
urukhaiz
16.11.2020 21:09
Нужен код программы на С++: Из слова Железнодорожник получите слово Жезл ....
си10
16.11.2020 21:09
Чи можливо у комірку таблиці вставити малюнок...
Kybikowskatana
10.09.2020 10:28
Интернетке тәуелділіктің зардаптары ...
простоНастя2228
10.09.2020 10:29
Зачем нужны правила техники безопасности? ...
natalijasovap08pz3
10.09.2020 10:33
Опишите два недостатка указанных на рисунке выше...
Anorwen
22.05.2019 20:10
5,10, 12и20 называют системамисчисления анатомического происхождения?...
Популярные вопросы
Файл размером 8 мбайт передаётся через некоторое соединение за...
3
(1,5 б.) за 5 кг апельсинів і 4 кг лимонів заплатили 22 гривні,...
1
Какова масса нефти поместится в цистерну, которая имеет форму...
2
Сочинение мой пушкин 3 части: 1. пушкин современный поэт и сегодня....
1
Клеточный центр принимает участие в: 1) синтезе белка 2) делении...
2
Поставить слова похлопотат, искать, выйти, повторить, подержать,...
2
Как не касаясь рукой линз очков, определить , для близорукости...
2
Решите ! скорость лодки, плывущей по течению, 12 км/ч. скорость...
3
1)5 500мм: 22= см 2)три четверти суток сколько это часов...
1
Что больше: периметр параллелограмма со сторонами 3см и 5см или...
3
x,y,z:real;
begin
Write('x,y,z= '); Read(x,y,z);
Writeln('Результат: ',x*x+y*y-z*z*z)
end.
Тестовое решение
x,y,z= 3.18 -1.8 2
Результат: 5.3524