tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Сделать программу в паскаль
Сделать программу в паскаль abc. вот что нужно сделать: в среде программирования pascalabc.net составить программу, выводящую на экран следующие строки: + 1 = + 2 = + 3 = + 4 = + 5 = + 6 = + 7 = + 8 = + 9 =
alexandra152
2 02.08.2019 02:50
3
Ответы
rentbox
03.10.2020 20:04
Begin
writeln('');
for var i:=1 to 9 do writeln(''+i+' + '+i+' = '+(i+i)+'');
writeln('');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
lera1038
06.12.2020 19:06
с информатикой. Сумма трёх чисел Напишите программу, которая считывает три целых числа и выводит на экран их сумму. Каждое число записано в отдельной строке. Формат...
досметова
07.10.2020 00:47
Дополни название разделов. Принципы Соблюдение Конфиденциальность Равенство Безопасность...
vikakittenlove
03.10.2021 23:13
Dooroopin 3. Дана ЭЦ по вариантам и необходимые параметры: R=R2=R3=20 Ом; R4=R5=R6=10 om ; E=4в; ro=2 om. Найти ток через резистор R4 и мощность рассеиваемую им...
kaluznavikusa9
03.10.2021 23:21
Формулу =В3 скопіювали з поточної клітинки на три стовпці праворуч і на два рядки нижче яка формула утворилась в результаті цієї дії=Е9=Е5=D5...
quest31
12.02.2020 12:22
Основное достоинство векторного изображения: 1) возможность масштабирования без потери качества 2) точность цветопередачи 3) четкие и ясные контуры 4) небольшой размер...
CailiVinchisiter
12.02.2020 12:29
Составьте программу рисования фигуры, изображенной на рисунке, таким образом, чтобы во время рисования перо не отрывалось от бумаги, и ни одна линия не проводилась дважды...
андрей2149
12.09.2019 19:50
40 за программу в паскале! условие: вычислить по заданному значению радиуса r следующие величины с выводом на экран их значений: 1. диаметр круга d=2r; 2.длину окружности...
AbrikosiK11
05.06.2021 15:39
решить задание. очень надо 5. Найти наименьшее и наибольшее значение функции на отрезке: y=x^4-2x^2+3 [-4;3] :))...
nikitkanikita1
05.06.2021 15:41
Степова смуга України у проміжку між кочів ями татарських орд і землями Київщини, часто ставала ареною дрібних сутичок і великих битв між мусульманами і християнами,...
Клеу
05.06.2021 15:41
. Начертите на глаз эскиз детали позиции 6 изображенной на рисунке...
Популярные вопросы
С потемнеВШих ветвей срывались комья отсыреВШего снега и с шумом...
3
Твір на тему: Геpoїчне минyле укpаїнськoго наpoду у творчостi Таpaса...
3
Ex.5. Put the verbs in the correct form. Use Present Progressive...
2
1. Умный – это синоним одного из фразеологизмов. 1. Мал золотник,...
1
взрослоть сприходит к нам не однажды, не в какой-то выставлены все...
3
с информатикой! Очень !! Рисунок размером 448 на 384 пикселей занимает...
3
с тестом 7 класс! Спишите предложения, вставив и графически объяснив...
2
2-тапсырма Сұрақтарға жауап беріңіз, олендегі негізгі ақпараттарды...
3
А аналлиз эпизода. Всё в файле !!...
3
Практическая по «решение ЗЛП симплексным методом»...
1
writeln('');
for var i:=1 to 9 do writeln(''+i+' + '+i+' = '+(i+i)+'');
writeln('');
end.