tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Сделать программу на
Сделать программу на pascal, если a> b, то найти y=a/b, иначе найти y=a*b
maximruba
1 22.08.2019 20:20
1
Ответы
Kiki137
05.10.2020 13:19
Program wk;
var a,b,y:real;
begin
readln(a,b);
if a>b then y:=a/b else y:=a*b;
writeln(y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Маргарин11
15.12.2020 14:27
Контрольная работа по информатике 8 класс Для какого из указанных значений числа X истинно высказывание ((X 5)/\(X ((X3)) 2) (X 1)) 1) 1 2) 2 3) 3 4) 4 2. Для какого...
Dimka14228
15.12.2020 14:28
3D-модели объектов. Урок 1 Определи объекты, к которым был применен модификатор «Bevel».Верных ответов: 2Рис.1Рис.2Рис.3...
kerimok607
22.12.2020 23:23
Я не понимаю эту тему... Вторая часть контрольной в профиле...
Мальвина01
30.06.2020 11:57
Назовите основные принципы операционной системы Linux. ПОЖ...
kokocuk01
30.06.2020 11:55
С++ Оклад сотрудника предприятия N рублей. Определить заработную плату сотрудника, учитывая премию - 25% от оклада, и вычет подоходного налога (12% от общей суммы). В...
aleks201610
30.06.2020 11:19
Объяснить принципы проектирования при хранении документов учета (накладных, расходных и приходных ордеров итд) (раскрыть смысл табличной части)....
Vilhctein1989
30.06.2020 11:03
Составить программу на C++ для решения следующей задачи. Дан массив А, состоящий из 10 действительных чисел. Обменять местами минимальный и последний элемент массива....
Tanecka2501
30.06.2020 23:11
Составьте программу,соответствующую блок-схеме:...
DariaBlack777
30.06.2020 11:11
Возможно ли слить информацию через код в блокноте на пк? толковый ответ и почему?...
pollyshtal33333333
30.06.2020 11:15
Создание информационной базы мастера по ремонту автомобилей средствами прикладного ПО...
Популярные вопросы
На расстоянии a=16см от центра равномерного заряженной сферы r=11мм...
2
Найдите х из равенства: а) -х=8,5; б) -х=-4,2...
2
18 г глюкозаны ашытканда түзілген спирттің массасын есептеңдер? пб...
2
Дополните утверждение. 1)обширные участки поверхности земли с небольшими...
1
Разбить слова по столбикам.1действующее лицо2глагол-связка3глагол...
1
Які країни мали найбільші за площею та кількістю населення колоніальні...
2
Если увеличить длину стороны квадрата на 7 см, то площад квадрата...
2
Дайте характеристику понятиям работо усталость, утомление, переутомлениебиология...
2
20 дайте развернутый ответ на вопрос: «какое место в вашей жизни занимает...
2
Найди высоту прямоугольного пнараллепипеда. если его обьём равен 240см...
3
var a,b,y:real;
begin
readln(a,b);
if a>b then y:=a/b else y:=a*b;
writeln(y);
end.