tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Сделать программу без массива,
Сделать программу без массива, ! вводится последовательность целых чисел; 0 - конец последовательности. определить количество чисел, оканчивавшихся на цифру 7
nikita125328
3 30.06.2019 02:30
2
Ответы
atamanova91
23.07.2020 19:59
вроде так
var i,x:integer;
begin
x:=0; i:=1;
while i <> 0 do
begin
readln(i);
if i mod 10 = 7 then x:=x+1;
end;
write(x);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
КИРИЛЛ9067
03.07.2019 02:00
Напишите программу нахождения часов, минут и секунд в n суток....
jokeaaaaff
02.07.2019 23:04
Ввести величины трех отрезков и определить, существует ли треугольник с такими сторонами. если существует, то определить его тип: равносторонний; равнобедренный;...
gwo
09.03.2021 18:27
Дан радиус круга. Найти площадь и длину круга. Составить программу на языке Пайтон. ...
Максим215281
09.03.2021 18:25
Нужно написать программу на QBasic...
dasha45671dfd
09.03.2021 18:25
Какой оператор записывает остаток от деления? abs (a)%//and...
lenalorax9093
09.03.2021 18:24
Дана структура відноситься до . 1. відсутня правильна відповідь 2. слідування 3. повного розгалуження 4. неповного розгалуження...
polosa48rus
26.05.2021 07:31
Здравствуйте, у меня есть читы на игру. Файл в формате exe. При открытии чтоб активировать чит, надо вводить ключ. Этот ключ даётся при покупке на определенное время....
qd1337
26.05.2021 07:35
Создайте таблицу в MS ACCESS 2010 вычисляющую разницу двух чисел по столбцу с объяснением и фото ...
Danrukn
26.05.2021 07:39
В программе MS Excel в ячейке C1:D6 введите трёхзначные числа. В ячейке B2 определите сумму 1 и 2 цифр максимального числа из ряда чисел. ОБЪЯСНИТЕ И С ФОТО...
katyabobkova
15.03.2019 20:30
Анаграммы. при простой перестановки букв найдите зашифрованные слова. 1. нреиеуанв 2. твракда 3. оминифяцра 4. зялогатиамицир 5. тирфедоашр...
Популярные вопросы
1)Шығармада Қаныштың туған жері мен еліне сүйіспеншілігі қалай...
2
Физика 9 класс. Ускорение. Миша, идя по улице, увидел подходящий...
2
дать объяснение старым словам из стихов: зимняя дорога, в поле...
1
Установите соответсвие a и b натуральные числа c-произведение...
2
сделать уравнения алгебраические относительно одной из тригометрических...
2
Нужно сообщение о Швабрине из капитанской дочки....
2
3.За що жорстоко покарали шакала указці «Фарбований шакал...
2
В примере оказались залиты первая и последняя цифра. Эти цифры...
3
Решите задачу по физике по импульсу...
2
Ребят решить систему {-x+11 0 {3x -12...
3
var i,x:integer;
begin
x:=0; i:=1;
while i <> 0 do
begin
readln(i);
if i mod 10 = 7 then x:=x+1;
end;
write(x);
end.