Сделать на паскале Напишите программу, которая заменяет в символьной строке все буквы «а» на буквы «б» с цикла «пока» (while):
2) 11. Запишите какое значение будет иметь переменная s после вы-полнения фрагмента программы
s:= '123456789'
вставить('ABC', s, 3) s:= '123456789';
Insert('ABC', s, 3);

sasha60503 sasha60503    2   04.02.2021 11:26    24

Ответы
Aruuuuuuuu Aruuuuuuuu  06.03.2021 11:28

1)

var

 S : String;

begin

 readln(s);

while (Pos('а', S) > 0) or (Pos('a', S) > 0) do

   begin

     if Pos('а', S) > 0 then

       S[Pos('а',S)] := 'б'

         else

           S[Pos('a', S)]:= 'b';

   end;

writeln(S);

end.

2)

12ABC3456789

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика