Сделать информатику паскаль! составить программу, которая выводит сообщение о том,периметр какого из двух треугольников меньше и чему он равен. известны стороны данных треугольников.

kostiusikao kostiusikao    2   24.08.2019 16:00    2

Ответы
ИрБи562 ИрБи562  09.09.2020 01:51
// PascalABC.NET 3.2, сборка 1387 от 20.02.2017

begin
  var a1,b1,c1,a2,b2,c2:real;
  Write('Длины сторон 1 треугольника: '); Read(a1,b1,c1);
  var p1:=a1+b1+c1;
  Write('Длины сторон 2 треугольника: '); Read(a2,b2,c2);
  var p2:=a2+b2+c2;
  if p1<p2 then Writeln('Периметр 1 треугольника (',p1,') меньше')
  else
    if p2<p1 then Writeln('Периметр 2 треугольника (',p2,') меньше')
    else Writeln('Периметры равны ',p1)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика

Популярные вопросы