tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Сциклом пока и до: программа
Сциклом пока и до: программа паскаль вычислить сумму первых 10 натуральных чисел?
Liza6789456
3 02.06.2019 14:00
1
Ответы
Bairachock
03.07.2020 09:48
Var a,x:integer;
begin
a:=0;
while a<=10 do
begin
a:=a+1;
x:=x+a;
end;
writeln(x);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Arisha5554
16.09.2019 21:30
Учетырех девочек маши, светы, тани и оли были четыре игрушки: заяц, мишка, кукла и паровоз. известно, что у светы не было мишки. игрушка оли лежала рядом с куклой...
femalewolf1309
16.09.2019 21:30
Рост учеников класса представлен в виде массива. рост девочек кодируется знаком «+», рост мальчиков – знаком «-». определить средний рост мальчиков....
sveta7up
16.09.2019 21:40
Рассчитайте объем монофонического аудиофайла длительностью 10 с при 16 - битном кодировании и частоте дискретизации 44,1 кгц?...
Кристалина12
16.09.2019 21:40
Найти произведение элементов к-ой и р-ой строчек квадратной матрицы, размерностью 5х5 (двумерный массив)...
Omniscient1www
16.09.2019 21:40
Дано предложение. поменять его первое и последнее слова. pascal...
dana1969
16.09.2019 21:40
Определите значение переменной a после выполнения алгоритма: a : = 6 b : = 2 b : = a/2*b a : = 2*a+3*b в ответе укажите одно целое число – значение переменной a....
znanija114
16.09.2019 21:40
Дано слово. удалить из него все повторяющиеся буквы, например нн и сс...
arisha0081
16.09.2019 21:50
Сколько слагаемых должно быть в сумме 1/3+4/6+9/11++kn2/kn2+2, чтобы сумма была больше составьте программу!...
mogilastaaalena
16.09.2019 21:50
Предложение в кодировке unicode занимает 46 байт. после преобразования этого предложения в кодировку asii к нему добавили ещё 12 символов. сколько байт будет занимать...
России5544
16.09.2019 21:50
Синформатикой! заранее большое ! необходимое : написать программу,которая выводит суммы главной диагонали, верхней треугольной матрицы и нижней треугольной. язык...
Популярные вопросы
Почему атмосферное давление измеряется в миллиметрах?...
2
До 11: 00 надо. решите 6 уравнений. 1) х: (-3,4)=0,17 2) -х: (-3/4)=-две...
1
Как поделить столбиком 7936: 64? (столбиком)...
3
Стихотворение на тему зима ( надо придумать самому )...
1
Сравни. 3м квадратных и 200дм квадратных....
1
Какова роль вегетативной нервной системы в регуляции деятельности...
1
9т-16ц= 48км500м-19км= 8т-8кг= 36ц-28кг...
1
Выражение: -2(8a+7b)+4(a-2b)= 9(2x-3y)-8(y-x)=...
3
Как записать число двадцать три миллиарда семьдесят шесть тысяч...
3
Одна таблетка лекарства весит 20 мг и содержит 15 % активного...
2
begin
a:=0;
while a<=10 do
begin
a:=a+1;
x:=x+a;
end;
writeln(x);
end.