С40 . напишите программу полностью исправленную в этой ошибки. begin var f: real-> real : = x -> (0.1 * (sin(x) / cos(x)) * (0.1 * x + (0.0025 * x * ; var (a, b) : = readreal2('введите границы интервала: '); var (fa, fb) : = (f(a), f(b)); var eps : = readreal('введите требуемую точность: '); var n : = 1; writeln(' n', 12 * ' ', 'x', 14 * ' ', 'y'); while true do begin var x : = (a + b) / 2; var y : = f(x); if (abs(y) < eps) and (abs(b - a) < eps) then break; writeln(n: 3, x: 15: 6, y: 15: 6); if sign(fa) = sign(y) then a : = x else b : = x; n += 1 endend.​

princess110 princess110    2   30.04.2019 09:34    4

Другие вопросы по теме Информатика