tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
С! составьте программу, проверяющую,
С! составьте программу, проверяющую, верно ли утверждение, что сумма цифр введенного трехзначного числа является четной паскаль
Sonyamay
1 06.09.2019 14:20
5
Ответы
olesay12345
06.10.2020 21:19
Var
a:string;
s:integer;
begin
write('Введите трехзначное число: ');
readln(a);
s:=StrToInt(a[1])+StrToInt(a[2])+StrToInt(a[3]);
if s mod 2=0 then writeln('Да, верно') else writeln('Нет, не верно')
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
elizavety
28.05.2019 19:40
1) вывести квадраты чисел от 1 до 10 в столбик 2) ввести на экран 5 раз свое имя(иван)...
lera0900
28.05.2019 19:40
По паскалю, нужно продолжить программу есть : проверьте можно ли построить треугольник из отрезков с длинами сторон x, y и z, и, если можно, то является ли он тупоугольным...
родтчса
17.03.2022 13:54
нужно определить результат программы а=11 if a 6: a=a+13 else: a=a-8...
gyukk
17.03.2022 14:21
1.У исполнителя Квадратор две команды, которым присвоены номера: 1) вычти 4 2) возведи в квадрат Первая из них уменьшает число на экране на 4, вторая возводит его во...
злата197
27.01.2020 13:15
Дано пятизначное целое число. составить программу, вычисляющую сумм второй и четвертой цифр составить программу в паскале...
Дарьялол1
27.01.2020 13:17
Информатика написать программу на си шарп...
Frog12321nik
27.01.2020 13:21
Вкажіть инструмент вилучити 20 ...
xoxlogun1
27.01.2020 13:29
Название заголовка столбцов в решите...
danil546
27.01.2020 13:30
Укажите основную функцию перекрестного запроса. 1)обнаруживает повторяющиеся записи в таблице. 2)суммирует данные в табличной форме. 3)создаёт запрос к полям, которые...
nastiasteinoxz34d
23.02.2020 23:35
Слово 7 букв Можливі букви: Р Е С М А * * (Може бути суржик)...
Популярные вопросы
Бісектриса прямого кута прямокутного трикутника утворює з гіпотенузою...
3
Контрольна робота Складне речення з різними видами зв’язку. Текст...
2
Знайти площу паралелограма,якщо сторони дорівнюють 15см і 40см,а...
3
Автотрофты коректенудын ерекшелігі...
1
Знайдіть суму чотирьох перших членів геометричної прогресії (bn),...
2
Определить кинетическую энергию шара в меню объемом 40 см^3 кубических...
2
Мәнгі дос сен ғана деп әндеткен кейіпкер кім?...
2
3. Оксид серы 6взаимодействует с каждым из двух веществ А)оксидов...
1
9. Решите уравнение (х2 – 3х)2 – 14(x2 – 3x) + 40 = 0...
1
сделать проект на тему Рычаги в технике, быту и природе...
1
a:string;
s:integer;
begin
write('Введите трехзначное число: ');
readln(a);
s:=StrToInt(a[1])+StrToInt(a[2])+StrToInt(a[3]);
if s mod 2=0 then writeln('Да, верно') else writeln('Нет, не верно')
end.