tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
С! составить программу в паскале
С! составить программу в паскале 1. найти сумму нечетных чисел в промежутке от 20 до n
anitayun0518
3 25.09.2019 04:00
2
Ответы
Гюнтер11
08.10.2020 17:24
Берем первое нечетное в этом диапазоне (21) и прибавляем к нему все числа через одно (т.е. тоже все нечетные), пока не выйдем за пределы n.
PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
Внимание! Если программа не работает, обновите версию!
begin
Writeln('S=',Range(21,ReadInteger('n='),2).Sum)
end.
Пример
n= 250
S=15525
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
sagynnn
27.04.2020 16:03
Программирование Зависимость задана функцией y(a,b), в которой одно из выражений y1 = (a+b)*(a-b), y2 = (a*b) является числителем, а другое- знаменателем. В знаменатель...
vitysablot
27.04.2020 16:04
В кодировке КОИ – 8 каждый символ кодируется 8 битами. Петя написал текст (в нем нет лишних пробелов): «Уж, эму, лиса, выдра, барсук, опоссум, дикобраз, орангутанг...
fffg16hgkk
13.12.2020 16:54
По заданной таблице истинности составьте логтческие выражения для функций F¹ , F²...
Morikachan46
03.06.2019 18:40
Два мальчика петя и вася работают на одном компьютере однажды на жестком диске поселился вирус который заразил некоторые файлы по сведениям пети такич файлов было...
makareevakarina17
25.09.2019 04:20
1. раздели на 2 2. вычти 1 первая из них уменьшает число на экране в 2 раза, вторая уменьшает его на 1. исполнитель работает только с натуральными числами. составьте...
MasterPvP2016
25.09.2019 04:10
Водной из кодировок кои-8 каждый символ кодируется 8 битами.определите размер в битах следущего предложения в данной кодировке: привычка-вторая натура...
Buboschka
25.09.2019 04:10
Водной из кодировок unicode каждый символ кодируется 16 битами определите разимер в битах следущего предложения в данной кодировке глаза -зеркало души...
ДашаКошкина1
13.12.2021 19:05
Подсчитать n число переменных в выражении...
Петунья248
13.04.2020 11:28
Обчисліть об єм водню, що виділиться внаслідок взаємодії магнію, масою 120 г, з хлоридною кислотою. *...
svetakotelniko
13.04.2020 11:28
словосочетания. Именительный падеж — полторы минуты. (по всем стольным падежам )...
Популярные вопросы
Задание 1 ответьте на вопросы, выбрав один ответ из трёх предложенных....
3
4.Сұраққа толық жауап беріңіз. «Астана-опера» опера және балет...
1
5 ACTIVATE Imagine that your town, city or country is divided by...
2
Қазақ тілі тжб 5сынып 2 тоқсан...
1
Определите основные цели и задачи науки геоэкологии!...
1
Вопросы Какими должны быть действия пассажира легкового автомобиля...
3
В ходе экзотермической реакции внутренняя энергия реакционной системы...
3
Каковы были взаимоотношения Кенесары с Бухарским и Кокандским хансивами?...
1
Ученик на уроке провел ряд последовательных реакций: 10 грамм натрия...
3
Поставьте глаголы в настоящем простом времени. 1. He usually (go)...
1
PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
Внимание! Если программа не работает, обновите версию!
begin
Writeln('S=',Range(21,ReadInteger('n='),2).Sum)
end.
Пример
n= 250
S=15525