С++ составить программу, которая по введённому пользователем номеру дня недели выводит на экран его название.

204448 204448    1   29.09.2019 15:10    6

Ответы
ромкапомка1 ромкапомка1  09.10.2020 03:07

#include <iostream>

using namespace std;

int main()

{

int number;

 

cout << "Input number: ";

cin >> number;

 

switch(number)

{

 case 1:

  cout << "Monday";

  break;

 case 2:

  cout << "Tuesday";

  break;

 case 3:

  cout << "Wednesday";

  break;

 case 4:

  cout << "Thursday";

  break;

 case 5:

  cout << "Friday";

  break;

 case 6:

  cout << "Saturday";

  break;

 case 7:

  cout << "Sunday";

  break;

 default:

  cout << "Input error!";

  return 1;

}

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика