С++.составить программу диалог-визитка из 5 вопросов.

molonchik molonchik    3   16.07.2019 10:50    5

Ответы
arabenko arabenko  03.10.2020 05:36
#include <iostream>
int main(){
bool a = 0; //какая-то переменная для обработки ответов
cout<<"Тут первый вопрос"<<endl;
cin>>a;
if(a){ //тут собственно обработка положительного ответа}
else //а тут отрицательного
a=0; //обнуление переменной
//и так 5 раз

return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика