с программой. Нужно составить программу на языке программирования С++ для вычисления функций b =( y-z/(y-x))/(cos(x)+((y-x),2)) , где z = (sqrt(15*y))/(y+ctg(x)) при постоянных значениях x =1,82 и y=18,25.

аноним1234567891011 аноним1234567891011    2   01.04.2020 12:54    6

Ответы
znaniya1402 znaniya1402  12.10.2020 11:39

#include <iostream>

int main()

{

const double x = 1.82;

const double y = 18.25;

double b, z;

z = (sqrt(15 * y)) / (y + (1./tan(x)));

b = (y - z / (y - x)) / (cos(x) + ((y - x)/ 2));

std::cout << b;

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика