)с программой на паскале, ) нужно написать программу, которая выводит на экран все двухзначные числа, делящиеся на 3 или на 5 (использовать операции целочисленного деления div или mod)

Lane9ig Lane9ig    3   28.03.2019 07:40    1

Ответы
Золушка251 Золушка251  26.05.2020 22:53

Var i:integer;

Begin

For i:=10 to 99 do

Begin

if (i mod 3=0) or (i mod 5=0) then Writeln(i);

end;

readln;

end.

ПОКАЗАТЬ ОТВЕТЫ
arty181118 arty181118  26.05.2020 22:53

var i:integer;
begin
for i:=10 to 99 do
if (i mod 3=0) or (i mod 5=0) then write(' ',i);
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика