tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
С: нужно составить программу
С: нужно составить программу среднего за экзамен по предмету для абитуриента. использовать паскаль, при этом учитывать, что существует 3 эксперта, которые ставят оценки по данному предмету
darya03fox04
2 11.08.2019 18:20
4
Ответы
123Emre
04.10.2020 11:50
Var a,b,c:byte;
var d:real;
begin
Write('Первая оценка: ');
Readln(a);
Write('Вторая оценка: ');
Readln(b);
Write('Третья оценка: ');
Readln(c);
d:=Round((a+b+c)/3);
Write('Средняя оценка: ',d);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
EGORchikchik228
30.10.2021 23:57
36. Выполнить классификацию технических каналов перехвата информации, передаваемой по радиоканалам и линиям связи. 37. Раскрыть содержание понятия «отношение сигнал/шум»....
Ксюшкаа1
30.10.2021 23:45
1. Производительность компьютера характеризуется 1) количеством операций в секунду 2) временем организации связи между АЛУ и ОЗУ 3) количеством одновременно выполняемых...
Silkerd
15.05.2020 02:07
Https://flix.alltvstream.com/fr/movie/592350/the-movie https://flix.alltvstream.com/fr/movie/530956/all-day-and-a-night https://flix.alltvstream.com/fr/movie/605804/the-wretched...
Ruiche
15.05.2020 01:48
Теоретический во Охарактеризуйте понятие технического проектирования, его стадии и этапы. Практическое задание №2Используя Case-средство ErWin Data Modeler построить концептуальную...
Полина112006
15.05.2020 01:48
Подскажите как в JAVA организовать ввод вещественных чисел и строковых данных?...
maximfz
15.05.2020 01:48
Как правильно надеть презерватив ? И можно ли тра.к.ать в анус...
Soffik0611
21.07.2019 10:30
На рисунке изображена ярусная диаграмма, характеризующая размеры выручки кафе ветерок за счет продажи напитков(сок,чай,лимонад), мороженного,пирожных и чипсов. 1.зима :...
Оченьнадо11
14.07.2019 16:20
Вячейке содержится значение а1=а, в1=b, с1=х. дана фолмула логорифм а [х sin b]. записать ее вид в excel....
nechakva86
14.07.2019 16:20
Заполнить массив из 10 элементов целыми числами из интервала [-20; 29],числа вводятся с клавиатуры....
lаня
14.07.2019 16:20
Чтобы получить на экране окружность с радиусом 20 с центром в точке (100,100), программа должна содержать какую процедуру ?...
Популярные вопросы
1. Мідний циліндр масою 178 г занурен в бензин. Густина міді 900 кг/м3....
3
1. Формули тільки оксидів наведено в рядку: 1) H 2 SO 4 , CaO, CuCl 2...
1
Підготуйте міні-проект на тему Різнобарв я рослин та їх значення...
3
1. Як опис кави пов’язаний з тим, що картину вважали несправжньою? 2....
2
1. Выдели эпитеты, которые Некрасов использует, изо- Как передать авторское...
3
Акваріум Висотою 80 см доверху заповнений водою. З якою силою вода тисне...
1
Укажите название города, обозначенного на карте цифрой «1»....
3
Физкультура доповідь на тему: Значення оздоровчого бігу для функціонування...
1
Яка пара чисел є розв язком системи: {x-2y= 3,{x+y = 3?а) (1; 2); б)...
1
Скажи. Выполняем в тетрадиЗаполни таблицу в тетради.По какойПочему?1...
2
var d:real;
begin
Write('Первая оценка: ');
Readln(a);
Write('Вторая оценка: ');
Readln(b);
Write('Третья оценка: ');
Readln(c);
d:=Round((a+b+c)/3);
Write('Средняя оценка: ',d);
end.