С++ ❤️
напишите программу, заполняющую двухмерный массив размерностью 10 на 10 целыми числами по возрастанию.

Анастасия186186 Анастасия186186    2   10.10.2019 13:08    3

Ответы
demirooova demirooova  11.09.2020 10:21

#include <iostream>

#include <time.h>

#include <iomanip>

using namespace std;

int main()

{

 int a[10][10];

 int i, j, n;

 setlocale(LC_ALL, "Russian");

 srand(time(NULL));

 n = 1;

 for (i = 0; i < 10; i++) {

   cout << "\n";

   for (j = 0; j < 10; j++) {

     n += (double)rand() / (RAND_MAX + 1) * 5;

     a[i][j] = n;

     cout << setw(5) << a[i][j] << " ";

   }

 }

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика