tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
С. написать программу на
С. написать программу на pascal. даны три действительных положительных числа. найдите среднее этих чисел.
DanochaDv
3 10.07.2019 16:30
2
Ответы
Margaritka1307
03.10.2020 00:21
Var a,b,c : Real;
Begin
Readln(a,b,c);
Writeln(Power(a*b*c,1/3));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Maksim24k
11.03.2021 17:52
Исследовать выбранные системы с применения принципа «черного ящика», то есть определить по 6-7 входов и выходов систем и выделить из них по 3 наиболее существенных....
МААклерша
11.03.2021 17:52
Запишите значение переменной t, полученное в результате работы следующей программы: var t, i: integer; begin t := 2; for i := 1 to 4 do t := t * i; writeln(t); end....
anickeeva2013
20.10.2021 02:18
Напишите программу которая получает с клавиатуры натуральное число и определяет, сколько раз в его десятичной записи встречается цифра 1.Например Введите число? 311...
sbornyakovap08xiv
20.10.2021 02:16
7. Әртүрлі электрондық құрылғылардың адам ағзасына әсерін және олардан қорғану әдістерін жаз...
yaya4
20.10.2021 02:14
Повторите научный подвиг Линнея: систематизируйте перечисленные виды растений. 1) Ель 2) Крыжовник 3) Ромашка 4) Арбуз 5) Рожь 6) Дуб 7) Репа 8) Апельсин 9) Лиственница...
Sili12
20.10.2021 02:11
5. Операциялық жүйенің кем дегенде үш қызметін анықтаңыз. [3]...
nastya3454578335678
21.09.2019 15:50
Статья, набранная на компьютере, содержит 24 страницы. на каждой странице несколько строк, по 64 символа в каждой. информационный объем статьи составляет 114 кбит....
Kamilla27042007
21.09.2019 15:50
1)скорость передачи данных модемом по протоколу v.34 составляет 28800 бит в секунду. при данного протокола необходимо передать файл размером 36000 байт. определить...
Йома
21.09.2019 15:50
Составить программу паскаль из 2-х чисел уменьшить на 8 а меньшее число увеличить в 2 раза...
ivbobkova1
21.09.2019 15:40
Вывести на экран 1 или 0 в зависимости от того есть ли среди первых трёх цифр дробной части заданного положительного вещественного числа цифра ноль (delphi)...
Популярные вопросы
X*1,8*1,4+x*1,8+x=87,36 решите умоляю...
2
Сизвестно сколько стоит 1 кг конфет.вывести на экран сколько будет...
1
Просклонять словосочетание с вопросами сладкие яблоки...
2
Во время движения галопом лошадь достигает скорости 40 км\ч. двигаясь...
1
Впроцессе сушения сливы теряют 16/25 своей массы. сколько сушенных...
3
Можно ли сказать что два процесса эволюции мозга человека и становление...
3
X*1,8*1,4+x*1,8+x решите уровнение умоляю быстро надо...
3
Сочинение на тему ,,самый лучший класс,,...
3
На плоскости отмечены 6 точек. каждые 2 точки соединили отрезком....
1
На что делится 437 667 703 713 899 под каждым какой ответ...
3
Begin
Readln(a,b,c);
Writeln(Power(a*b*c,1/3));
end.