С! ! написать программу которая выводит квадраты и кубы 10 чисел следующей последовательности: 1,2,4,7,11, (в программе чтоб присутствовала "for i: =1 to n do begin", забыл как такие программы называются=))

Роза005 Роза005    2   26.06.2019 12:10    5

Ответы
Vlad0072005 Vlad0072005  21.07.2020 10:17
Это называется циклом. Вот программа и что получается на выводе.

var i, n: integer;
begin
n:=1;
for i:=1 to 10 do
begin
n:=n+i;
writeln(n:7, sqr(n):7, sqr(n)*n:7);
end;
end.


С! ! написать программу которая выводит квадраты и кубы 10 чисел следующей последовательности: 1,2,4
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика