С~ написать программу для решения : витя нашёл белых грибов в на 10 шт. меньше, чем лисичек, а подберёзовиков в 2 раза больше, чем белых и лисичек вместе. сколько всего грибов нашёл витя? на экране должен появиться запрос на ввод количества белых грибов и результат решения : всего грибов нашёл витя: … шт.

Kseniamaria Kseniamaria    3   24.09.2019 21:30    4

Ответы
loikomatveico loikomatveico  08.10.2020 16:40
1. Белые грибы = x
Лисички = 10 + x
Подберёзовики = (x+(10+x))*2
Всего: x+(10+x)+((x+(10+x))*2)

2. var x: Real;
begin
writeln('Введите кол-во белых грибов');
readln(x);
writeln('Всего: ',x+(10+x)+((x+(10+x))*2));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика