tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
С++ написать программу. 1 кг=1000г.1
С++ написать программу. 1 кг=1000г.1 центнер=100кг.если знаем а граммы,то вывести в целых центнерах и килограммах и граммах
sasjhapodkolzin
2 03.07.2019 19:20
15
Ответы
knowyourway54
02.10.2020 19:19
#include <iostream>
using namespace std;
int main() {
const int g_v_kg = 1000;
const int g_v_c = g_v_kg*100;
int gramm = 0;
cin >> gramm;
cout << gramm << " грамм = " << gramm/g_v_kg << " килограмм = " << gramm/g_v_c << " центнеров\n";
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Alinka24092006
21.01.2021 18:38
По стволу дерева, высота которого 3м, от земли ползет гусеница. Днем она поднимется на 45 см, а ночью опускается на 15 см. Через сколько суток гусеница доползет до верхушки...
botpolikop20181
14.05.2020 15:29
В программе используется одномерный целочисленный массив a с индексами от 0 до 9. Значения элементов равны 10; -10; 20; 0; 11; 9; 15; 24; 25; 30 соответственно, т.е. a[0]...
андрей100500ый
21.05.2020 14:02
нужна Задание по информатике! Если есть возможность, с пояснением и нумерацией!...
57den16
10.06.2019 17:30
Сколько существует различных наборов значений логических переменных x1, x2, x9, x10, которые удовлетворяются всем перечисленным ниже условиям? (x1≡x2)/\ ¬(x3≡x4) (x3≡x4)/\...
belanvlabimir
10.06.2019 17:30
Какие правиа нужно учить как вести себя на уроке...
Nickky
23.09.2019 10:10
Сместиться на (a, b) (где a, b — целые числа), перемещающую чертёжника из точки с координатами (x, у) в точку с координатами (x + а, у + b). если числа a, b положительные,...
valera5515
23.09.2019 10:10
Компания проводит набор сотрудников. условия приема: возраст от 25 до 40 лет; стаж работы не менее 3 лет; напишите программу, которая запросив имя, возраст и стаж примет...
123291Duck
18.03.2021 12:05
1. Для хранения растрового изображения размером 128*54 пикселей отвели 6 Кбайт памяти. Каково максимально возможное число цветов в палитре изображения? 2. Достаточно ли видеопамяти...
Ааллалалал44
22.08.2019 12:40
как маша стала большой е. пермяк маленькая маша хотела вырасти. а как это сделать, она не знала. всё перепробовала. и в маминых туфлях ходила. и в бабушкином капоте сидела....
esalinder22
22.08.2019 12:40
Скласти речення із словами несказанна гордість...
Популярные вопросы
have a stack 6 Find information about the coastline around Britain or...
1
У высокого дубка у трухлявого пенька да у дальнего болотцау глубокого...
2
Анализ эпизода гоголь ревизор...
3
файл, имеющий размер 13 Кбайт, передают через некоторое соединение со...
2
Запиши координаты точек C и B пошаговое объяснение...
3
Написать ЭССЕ на тему : Саки самые могучие существа...
3
Какими качествами должен обладать государственный дятель...
3
Составьте буквенное выражение: сумма произведения m и 528 и разности 931...
3
Решите пример 5 в минус шестой * 5...
3
Начертите схему электрической цепи, состоящей из источника тока, звонка,...
3
using namespace std;
int main() {
const int g_v_kg = 1000;
const int g_v_c = g_v_kg*100;
int gramm = 0;
cin >> gramm;
cout << gramm << " грамм = " << gramm/g_v_kg << " килограмм = " << gramm/g_v_c << " центнеров\n";
}