С++ НАПИСАТЬ НЕ ЧЕРЕЗ ИФ, А ЦИКЛОМ WHILE/DO Напишите программу, которая вычисляет
сумму целых чисел от а до 500 (значение a вводится с кла-
виатуры).

Мышка007 Мышка007    3   06.07.2021 00:04    3

Ответы
MrArt1k01 MrArt1k01  05.08.2021 00:39

#include <iostream>

using namespace std;

int main()

{

   int a;

   int result = 0;

   cin >> a;

   while (a <= 500)

   {

       result += a;

       a ++;

   }

   cout << result << endl;

   return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика