tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
с клавиатуры вводится слово.
с клавиатуры вводится слово. составьте программу, определяющую, верно ли, что слово начинается и заканчивается на одну и ту же букву.
Adik20061
1 02.12.2019 18:10
88
Ответы
ludafrolova98
23.08.2020 09:58
a=str(input())
b=len(a)
n=b
a=list(a)
if a[0]==a[n-1]:
print('true')
else:
print('false')
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
mmmm50
15.06.2020 16:20
Розробити пакетний файл для запуску іншого пакетного файлу, який, в свою чергу, буде виводити інформацію про файлах кореневого каталогу диска C:\. Команда строка.ОС віндовс...
sashok509
15.06.2020 15:58
незнаю вообще. Создайте класс под названием «Работник», который работает с сотрудниками по фамилии, имени, специальности, зарплате и стажу работы. Используя этот класс,...
русланчик8
15.06.2020 15:47
Подсчитать информационный объем графического файла, если он был передан за 2 минуты со скоростью 150 кбит в секунду....
germandoter
15.06.2020 15:33
На паскале или на любом языке 9. Создать и продемонстрировать работу процедуры copy(Т, Т1), которая строит Т1 - копию дерева Т.19.Пусть в дереве-формуле (см. упр.12) в...
аричунка
15.06.2020 15:24
В корзине лежат шары. Сообщение о том, что из корзины достали один шар, несет 2 бита информации. Сколько всего шаров?...
abramchuk2
15.06.2020 15:21
Люди с таблицей Как рассчитать премию и подоходный налог?...
HelpPlzzzzz
15.06.2020 15:18
1.Первые ЭВМ были созданы в: Выберите один ответ: 1. 1966 году 2. 1986 году 3. 1941 году 2. При выключении компьютера вся информация стирается: Выберите один ответ: 1....
katerinkakotoysmyf
15.06.2020 21:53
ответьте на тест! 1. Электронная таблица — это:устройство ввода графической информации в ПЭВМкомпьютерный эквивалент обычной таблицы, в клетках которой записаны данные...
asyamilos
15.06.2020 15:02
написать рабочее меню для этой программы var a:array[1..50] of byte; n,p, i,k,m,j,x,y,z: integer; begin writeln( Введите количество элементов ); readln(p); n:=4; repeat...
DestapTM
16.06.2020 15:00
НА ЯЗЫКЕ ПАСКАЛЬ РЕШИТЬ Вася еще не ходит в школу и только учиться считать. Старший брат Васи - Петя уже первоклассник и даже знает про отрицательные числа и, уж тем более,...
Популярные вопросы
Порівняти образ шотландського короля і старого пикта...
1
1.103. ДаныТочкиА(0; 1), В(1; 0), C(1; 2), D(2; 1). Равныли векторы...
2
Краткое сочинение на тему Дубровский и Маша...
3
Треугольник АВС подобен треугольнику А1B1C1, BD и B1D1 - медианы, причём...
3
Установите соответствие между характеристикой работы мышц и видом работы....
2
10. Какую массу SO3, нужно растворить в 200 см3 воды дляполучения раствора...
3
Взлетела сорока на вершину сосны синтаксический разбор...
1
Тимми им нужно Найт бассейны Нефтегазоносной ныне Угольные...
2
Скласти 4 речення з апострофом...
3
, 6.2. В ралли участвовало б машин. Они стартовали одновременно. В...
1
a=str(input())
b=len(a)
n=b
a=list(a)
if a[0]==a[n-1]:
print('true')
else:
print('false')