с информатикой. Значение функции Напишите программу вычисления значения функции по введеным целым значениям а иб. Формат входных данных На вход программе подаётся два целых числа, каждое на отдельной строке. В первой строке-значение а, во второй строке — значение b. Формат выходных данных Программа должна вывести значение функции по введённым числам а и b.


с информатикой. Значение функции Напишите программу вычисления значения функции по введеным целым зн

12abgh 12abgh    2   06.12.2020 18:37    2

Ответы
artemantonuc artemantonuc  05.01.2021 18:40

На языке Pascal с описанной функцией в объяснении:

Объяснение:

var

 a, b, c: integer;

 function f(a: integer; b: integer): integer;

  begin

    c:=a+b;

    f:=3*c*sqr(c)+275*sqr(b)-127*a-41

    end;

   begin

    readln(a);

    readln(b);

    writeln(f(a,b))

  end.

Проверил значениями а=2, b=3, на калькуляторе 2555, программа выдает 2555. Функция sqr возводит число в квадрат.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика