с информатикой, составить программу на языке C++


с информатикой, составить программу на языке C++

кадитагаев кадитагаев    1   20.05.2021 20:03    2

Ответы
NIK202010 NIK202010  20.05.2021 20:10

#include <iostream>

#include <vector>

using namespace std;

signed main(){

   double sum = 0; // ответ

   int n, m; // размеры матрицы

   cin >> n >> m;

   vector<vector<double>> a(n, vector<double> (m)); // сама матрца

   for(int i = 0; i < n; i++){

       for(int j = 0; j < m; j++){

           cin >> a[i][j];

           if((i * j + 23) % 9 == 4)

               sum += a[i][j];

       }

   }

   cout << sum;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика