с информатикой Составить на языке Python программу.

задача №1. Даны три числа. Напишите программу, которая выводит сумму максимального и минимального.

задача №2. Используя цикл While и For
напечатайте числа кратные 3 из диапазона от 10 до 30.

задача №3. Используя цикл While и For найдите сумму четных чисел из диапазона от 20 до 40.

absde91 absde91    1   11.12.2020 12:00    1

Ответы
tihon123123 tihon123123  10.01.2021 12:01

1 задача

 

var

a:array[1..3] of integer;

i,min,max:integer;

begin

 for i:= 1 to 3 do

read(a[i]);

min:=a[1];

for i:= 1 to 3 do

if a[i]<min then

 min:=a[i];

for i:= 1 to 3 do

if a[i]>max then

 max:=a[i];

writeln(min+max);

end.

2 задача

var

i:integer;

begin

 for i:= 10 to 30 do

  if i mod 3 = 0 then

    writeln(i);

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика