с информатикой написать программу на паскале,главное с циклом FOR
Напечатать таблицу стоимости 50,100,150,...,1000г сыра(стоимость 1 кг вводится с клавиатуры
буду очень признательна

jakupbekova860 jakupbekova860    3   31.01.2021 20:17    5

Ответы
Kekit Kekit  02.03.2021 20:19

var

cheese_value : real;

i,s : integer;

begin

s := 50;

writeln('Введите стоимость 1 кг сыра:');

readln(cheese_value);

writeln(' ');

for i := 1 to 20 do

begin

writeln('|Цена ',s,' грамм сыра: ', s/1000*cheese_value:5:2,'|');

writeln(' ');

s := s + 50;

end;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика