tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
с информатикой. Дана программа.
с информатикой.
Дана программа. Определить результат выполнения.
program N02;
const A: array [1..10] of integer=( 1,36,2,18,3,12,4,9,6,6);
var i, k: integer;
begin
k:=0;
for i:=1 to 7 do;
if A[i] write(k)
end.
Влад27128
1 20.05.2020 11:27
532
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
mariaK918
18.06.2019 09:20
Написать алгоритм: даны 2 числа a и b оба вводятся с клавиатуры , написать алгоритм нахождения наибольшего из них...
danyazajtzev
18.06.2019 09:20
Вклассе 12 детей, причем мальчиков в 3 раза больше, чем девочек. сколько девочек и мальчиков в классе?...
zangalievaira
14.02.2021 19:58
Цикл for С цикла for вычислите значение выражения 2*3+3*4+...+29*30...
Сяй
22.04.2021 00:05
Напишите наиболее короткий алгоритм вычисления выражения (достаточно записать только команды присваивания в столбик): y=x^8 (^ - этот знак означает степень)...
daniltarakano13
03.02.2021 13:08
ВАРИАНТ 1 1. в какой клетке окажется Робот после исполнения програ мы? Начальное положение Роботая отмечено ромбиком.использовать робот алг нач нц вверх вправокц при сверху...
Maxutka007
03.02.2021 13:08
Повороты. Урок 1 ответьте на все 9 вопросов...
ХранительТьмы228
03.02.2021 13:09
сканируется цветное изображение размером 10×15 см. разрешающая сканера 600 ×600 dpi, глубина цвета - 3 байта. какой информационный объем будет иметь полученный графический файл?...
Aknur221
05.11.2020 10:31
ОЧЕНЬ у меня 10 мин!! Я кличу сонце і припале сріблястим порохом з долин воно пливе назустріч.Хитаються й повзуть холодні тіні ночі і зорі дивляться на місто без огнів.1) знайти...
20софа05
05.11.2020 10:31
,,спорт-это увлечение или призвание эссе 120-140 слов...
2K99
05.11.2020 10:31
Що робив Шевченко після викупу з кріпацтва?...
Популярные вопросы
Вставь пропущенные слова . осенью с каждым днем солнеце поднимается все и...
1
Надо из слово отличник сделать слово которое обозначает найди разницу 6 букв...
3
Change to plural 1)it is a bird 2)that is a knife 3)this is a monkey 4)she...
1
40*x+568=1000 как решить уравнение?...
2
Однокоренное слово к слову скрепить...
2
10-5 сложных словарных существительных...
2
2шкафах было 1000 книг когда из одного шкафа взяли 147 книг а из другого...
3
Под картофель в хозяйстве занята в 5 раз больше большая площадь чем под морковь...
2
1899-3×(427+173) выполните действич...
2
Вычислите массу воды, в которой нужно растворить 25г сахара, чтобы получить...
1