с информатикой 9 класс типовые задачи, напишите программу на python 3


с информатикой 9 класс типовые задачи, напишите программу на python 3

Smetanka82 Smetanka82    3   20.12.2020 12:59    2

Ответы
775svetik 775svetik  19.01.2021 13:00

import random

n = int(input("Введите количество элементов в последовательности: "))

a = [random.randint(-44,27) for i in range(n)]

s = 0

for i in range(n):

   if a[i] < 0:

       s += a[i]

print(s)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика