С++ 1. напишите программу, при которой можно определить стоимость аренды автомобиля. исходные данные для расчета- время аренды(цело количество часов) и тип автомобиля(такси, микроавтобус, автобус) 2. напишите программу, в окне которой в виде круговой диаграммы отображается информация о расходах среднестатистической семьи на питание, транспорт, одежду, образование.

nargiska96p0c77t nargiska96p0c77t    2   01.07.2019 14:30    6

Ответы
slavachekunov slavachekunov  02.10.2020 17:29
Если в первой задаче тип --- цна аренды за час, то вот ваша первая задача:
#include <cstdio>
#include <iostream>
using namespace std;
int main()
{
int tip, kolvo;//tip - тип автомобиля, kolvo -количество часов
scanf("%d %d", &kolvo, &tip);
printf("%d", kolvo*tip);
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика