tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решите зд по информ через
Решите зд по информ через программу for и while: вынести на экран нечетные двухзначные числа кратные трем
nastya30071
1 29.07.2019 10:00
1
Ответы
Vikohkamy
03.10.2020 16:27
Program odd_2d_mod3_0;
var
i: integer;
begin
for i := 10 to 99 do
begin
if i mod 2 = 1 then
begin
if i mod 3 = 0 then
write(i, ' ');
end;
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
DarkD0711
20.12.2020 13:22
Найдите закономерность в последовательности натуральных чисел. В ответ запишите следующие три числа в ряде. Числа писать через запятую, например 12, 13, 14. 7, 8, 16,...
Shurikoff1
20.12.2020 13:22
с информатикой люди добрые ...
Катя36211
20.12.2020 13:21
Как называют родную ОС, изначально работающую на реальном оборудовании?. а) Монитор вирутльаной машины б) ОС хоста с) Гипервизор д) гостевая ОС...
matveibr
25.09.2019 06:00
По команде опустить перо перл чертедника изменяет цвет 1)зеленый 2)белый 3)черный 4)красный...
lilipute2017
25.09.2019 06:00
Что лучше: linux или windows? какая из этих ос лучше подходит для пк разработки приложений создания малых серверов если можно, обоснуйте свой выбор. * уточнение: windows...
дитус
12.04.2019 12:12
Случайно запрос создал. как удалить...
Ninetail
12.04.2019 11:35
Создать массив из 16 случайных элементов, рандом равен 100, суммировать элементы массива с нечётными индексам на паскале...
pmalino
12.04.2019 11:26
Вводится 15 чисел.определить сколько из них положительных,отрицательных и равных 0.в паскале используя алгоритм подсчета количества элементов....
yulakri
12.04.2019 11:24
50 с этой проги ответьте на вопрос n_6...
рттири
12.04.2019 11:17
1с программирование. ввести в компьютер 4 разных числа и используя условные команды встроенного языка 1с найти минимальное из чисел и вывести его на экран в следующем...
Популярные вопросы
Начертите два параллельных отрезка, длины которых равны, начертите...
2
Ниже приведен перечень характеристик изменчивости. Все они, кроме...
2
Скласти речення з однорідними членами з будь-якими порядковим числівником...
2
1. Поставь глаголы в скобках в Past simple. - The girl (see) somebody...
2
2.названия каких луговых растений можно образовать из этих слов......
1
Ребят нужно СДЕЛАТЬ написать эссе!...
2
Имеется два яблока 2 груши и 2 персика три друга выбирают себе два...
2
Ребята отвечу благодарностю задание на фото плачу...
1
Для решения всех задач сделать два варианта программы: с реализацией...
2
Методика определения расстояний. ...
2
var
i: integer;
begin
for i := 10 to 99 do
begin
if i mod 2 = 1 then
begin
if i mod 3 = 0 then
write(i, ' ');
end;
end;
end.