tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решите в паскале ! определить
Решите в паскале ! определить ч-полное количество часов и м-полное количество минут от начала суток до того момента (в первой половине дня) когда часовая стрелка повернулась на а градусов(0
2ihnik21231
2 03.06.2019 04:50
4
Ответы
shovkoplyas123456
03.07.2020 17:13
var
a: real;
h, m: byte;
begin
readln(a);
a := a * 6;
h := trunc(a / 60);
m := trunc(a - h * 60);
writeln(String.Format('{0}:{1}', h, m));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kristinannm17
15.01.2020 14:41
Определи расстояние на плоскости между двумя точками с заданными координатами m1(x1,y1) и m2(x2,y2). ответ введи целым числом. если координаты точек: x1=4; y1=3...
irinaantipina
10.06.2019 06:00
Решить по информатике. написать программу вычисления выражения 4d-10/25 ( / деление)...
OsamuDazai
10.06.2019 06:00
Pascal abc: дана последовательность чисел, среди которых имеется несколько нулей. вывести на печать (построчно) числа стоящие до 1-го нуля и числа стоящие между...
Rozhmansha22
21.12.2020 13:59
Укажите три создания таблицы в текстовом процессоре MS Word...
alexaaa2
21.12.2020 13:58
В ячейке A6 записана формула: =E5+11. Ее скопировали в ячейку B5. Какой вид будет иметь формула в ячейке B5?Требуется ответ. Один вариант. ( : 1) =D5+11 =F3+11 =F6+11...
lllgglll
21.12.2020 13:58
О типе информации, хранящейся в файле(текстовая, графическая, звук, исполняемая программа и т.д.), пользователь может узнать: а) по имени файла б) по имени каталога(папки),...
71121
21.12.2020 13:58
Выполнение сложение в двоичной системе счисления 1) 110,111+11001 2)1101,11+101Выполнение умножение в двоичной системе счисления 1) 110011·101 2) 101,11+11,01...
ivanow343536373839
21.12.2020 13:56
При рисовании каких фигур используются эти кнопки?...
stigma70
21.12.2020 13:55
Какой из вариант ответов входит к редактированию текста? а) Исправление текста.0) Установить фон страницыв) Копировать текст и вставить в другое место.г) Изменить...
Нонс2
21.12.2020 13:54
Таблица содержит данные об изменении температуры в г.Костанай за определенный промежуток времени.Постройте график,используя данные таблицы,и укажите А)заголовок...
Популярные вопросы
все мостацкие сродки из расказа треба дома бывать частей ( беларуская...
2
Сколько трёхзнкчных чисел можно составить из нечётных цифр?...
1
сделать эту лабораторную работу 6того класса...
3
4. Рассмотри на картинке современную скульптуру, которая находится...
1
Який об єм кульки виготовленої з алюмінію,якщо на висоті 10 метрів...
2
3 Послушайте текст. Запомните употребление глаголов-паронимов....
1
синтаксический разбор.Море глухо рокотало и волны бились о берег...
1
Расмотрите микропрепарат Полерочный срез корня тыквы Найдите...
3
ПРИМЕРЫ ПРЕДЛОЖЕНИЙ с глаголами предать придать...
1
Обчислить площу зафарбованої ф фігури якщо діаметр кругу дорівнює...
2
a: real;
h, m: byte;
begin
readln(a);
a := a * 6;
h := trunc(a / 60);
m := trunc(a - h * 60);
writeln(String.Format('{0}:{1}', h, m));
end.