tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решите в pascal 1. составьте
Решите в pascal 1. составьте программу, которая печатает таблицу перевода расстояний из дюймов в сантиметры (1 дюйм = 2,5 см) для значений длин от 1 до 20 дюймов.
M1N1G4M3R1
1 13.07.2019 08:00
5
Ответы
innocen
31.07.2020 12:52
Var d,s:real;
i:integer;
begin
for i:=1 to 20 do begin
d:=i;
s:=2.5*d;
write(d:6:2);
write(s:6:2);
writeln();
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
hotrikplayp03euu
14.09.2020 08:20
Әйгілі армян шахматшысы Ашот Наданян академиялық адалдық туралы былай деген: «Плагиатшының екі музасы бар: бірін Copy деп атайды, екіншісін – Paste.» Берілген сөйлем Unicode-та...
alinashakeeva
14.09.2020 08:20
Сделайте хотя бы что-то ОТВЕТ НЕ ПО ТЕМЕ БАН...
света940
14.09.2020 08:19
Ғылыми мақала 30 беттен тұрады, беттің әрқайсысы 40 жолдан, әр жолы 50 символдан тұрады. Мақаланы кодтау үшін ASCII кодтық кестесі қолданылған жағдайда оның ақпараттық көлемі...
Darya4567
14.05.2020 20:52
1. С каким адресом функции, называемые подготовительными, определяют режим и условия работы станка и УЧПУ 1. С адресом М 2. С адресом G 3. С адресом Т 4. С адресом F 2. G00, ....
урган1
20.12.2020 20:01
Описать двумерный массив 10 на 15 целых чисел. Найти общий объем, занимаемый в памяти элементами массива....
inos20
20.12.2020 20:00
ЯЗЫК PYTHON, 10 класс: с клавиатуры вводится число N, обозначающее количество футболистов команды X , а затем - N строк, в каждой из которых - информация об одном футболисте в...
даринкал
20.12.2020 19:58
Определите, что будет напечатано в результате работы следующей программы:...
MariaStredinina
25.08.2019 07:50
Даны n целых чисел. требуется найти их нод и нок. нужно написать программу на pascal, ....
додо7
02.04.2020 11:00
В одной из кодировок Unicode каждый символ кодируется 2 байтами.При подготовке реферата по истории Саша написал следующий текст (в нём нет лишнихпробелов).«Во многих городах России...
двоишник55
07.08.2019 00:00
Переведиие число 174 из десятичной системы счисления восьмеричную и шестнадцатеричную...
Популярные вопросы
Сделайте схему ко всем задачам, решение не нужно, 7 класс! Отмечу лучшим! Без...
1
ЙОК МАКАРЕК ПАМАГИТЕЕЯ В ГЕОМЕТРИИ НЕ ШАРЮ, АААЛЮДИ ДОБРЫЕ ОТЗОВИТЕСЬ...
3
5. Одиниця вимірювання плеча сили в СІ....
3
1. Из предложенного перечня понятий выберите те, что относятся к смесям:...
2
Необходимо решить всё, начиная со 2,...
1
3. Найдите косинус угла между прямыми, заданными уравнениями 3х – 4у + 8 =...
3
Сор по русскому с чем можете...
2
Робота з текстом розділу 1 1. Що ви дізналися про Полліанну та її родину з...
3
Физика 7 класс С пояснением!...
2
Как повлияет повышение давления, повышение температуры, повышение концентрации...
3
i:integer;
begin
for i:=1 to 20 do begin
d:=i;
s:=2.5*d;
write(d:6:2);
write(s:6:2);
writeln();
end;
end.