tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решите напишите программу,
Решите напишите программу, в которой осуществляется ввод целых чисел( ввод осуществляется до тех пор, пока не будет введен ноль) и выводит на экран сумму всех введенных чисел, кратных 5.
orlovaelvira
2 23.09.2019 12:30
4
Ответы
gek45
10.08.2020 23:59
Var a,b:Integer;
begin
a:=1;
while a<>0 do
begin
Read(a);
if a mod 5 = 0 then
b+=a;
end;
WriteLn(b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
leger13245
22.02.2021 16:25
В пятизначном числе поменяйте местами цифры единиц и сотен, тысяч и десятков. ...
вова2631
24.04.2019 06:59
Даны натуральные числа a b вычисли произведение a*b и используя в программе лишь операции плюс минус равно больше или меньше...
ninacat1
24.04.2019 06:58
Как сделать такое поле в паскале...
милкаshow
24.04.2019 06:56
Составьте программу которая в случае если данное число положительное прибавляет к несу 3, а если ттрицательное вычисляет 3...
likaKiss1
24.08.2019 22:20
Определить номер компьютера. 192.168.104.109 , маска 255.255.255.252...
Angelina781
24.08.2019 22:20
12,6 cos ( x-y/|x+2y|)^2+e^2x *y записать виде паскаль...
genalysenko98
24.12.2020 08:05
Как называется документ в программе Excel...
wwwlikaigor123
24.12.2020 08:03
Укажи, какой композиционный элемент представлен во фрагменте. Лирический герой попадает «глушь, во мрак заточенья», где ему становится совсем не до романтическихпереживаний....
ZacLolka
13.09.2019 13:00
План-презентация на тему лучшие воспоминания...
hazina2
13.09.2019 13:00
Дано три цифры вывести все возможные трехзначные числа пишет ожидался оператор begin program: adf; begin var a,b,c : =in tege; begin writeln ( write ); read (a,b,c);...
Популярные вопросы
Грузовик ехал 3ч. со скоростью 60км.\ч. после этого ему осталось...
2
Белочка заготовила на зиму 123шишки и 548 орехов.в ноябре она...
2
Чем начинается и чем заканчивается постэмбриональный период...
3
Почему у главного героя поэмы мцыри нет имени?...
3
Парашютист спускается по вертикали с постоянной скоростью 2...
1
Звука буквенный анализ слова работа...
1
Реши : в ателье пять рулонов ткани. длина ткани в каждом рулоне...
3
Чем начинается и чем заканчивается эмбриональный период развития?...
1
Добрый день. кто может предложить удобный и найти сумму чисел?...
3
Образуйте наречие от местоимения мой...
3
begin
a:=1;
while a<>0 do
begin
Read(a);
if a mod 5 = 0 then
b+=a;
end;
WriteLn(b);
end.