Решите напишите программу которая выбирает случайное число от 0 до 100 и вычисляет на сколько необходимо прибавить или убавить число чтобы получить 50​

школьницаиркутск школьницаиркутск    2   26.04.2020 22:14    18

Ответы
Lizaveta9999 Lizaveta9999  13.10.2020 22:09

var a: integer;

begin

a:=random(101);

writeln(a);

if (a<50) then

writeln('Чтобы получить 50, необходимо прибавить к числу ',50-a)

else  

writeln('Чтобы получить 50, необходимо убавить число на ',a-50)

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика