Решите информатику. : написать программу, в которой описать массив из 5 целых чисел, ввести элементы массива с клавиатуры, вычислить сумму всех элементов массива и вывести её на экран.​

zoggvik13ouid1r zoggvik13ouid1r    3   13.03.2019 19:25    8

Ответы
lipaalexandrova lipaalexandrova  07.06.2020 01:12

var

 ar: array[1..5]of integer;

 i, sum: integer;

begin

 sum := 0;

 for i := 1 to 5 do

 begin

   read(ar[i]);

   sum := sum + ar[i];

 end;

 write(sum);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика