Решите, , эти на паскале и напишите подробное решение (программу): 1. грузоподъемность лифта 500 кг. определите, количество пассажиров, которые могут поместиться в лифте за одну поездку. (вес каждого пассажира определяется при входе). 2. спортсмен-лыжник начал тренировки, пробежав в первый день 10 км. каждый следующий день он увеличивал длину пробега на p процентов от пробега предыдущего дня (p — вещественное, 0 3. в первый день человек пробегает m км; в каждый последующий день на k км больше, чем в предыдущий. найдите километраж на n-ый день.

Димон20143 Димон20143    3   07.09.2019 06:20    12

Ответы
Marina11231 Marina11231  06.10.2020 22:33
3)
var m,k,n,s:integer;
begin
 read(m,n,k);
 s:=m+(n-1)*k;
writeln(k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика