Решите что 1. написать программу, проверяющую, принадлежит ли число х, введенное с клавиатуры, интервалу [a,b]. 3. составить программу вычисления объема, площади поверхности и суммы ребер прямоугольного параллелепипеда. 5. даны три числа. написать программу, подсчитывающую количество чисел, равных 0.

Виктор338 Виктор338    1   17.05.2019 11:40    3

Ответы
ppoppo ppoppo  30.09.2020 19:09

первая)

Program Z;

uses crt;

var a,b,x:integer;

begin

  Clrscr;

 

  write ('A:');

  readln (A);

 

  write ('B:');

  readln (b);

 

  write ('Chislo:');

  readln (x);

 

  if (x>=a) and (x<=b) then write ('Da')

                   else write ('Net');

 

  readln

end. 

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика