tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
решите через питон . Даны целые
решите через питон . Даны целые положительные числа A и B. Найти их наибольший общий делитель (НОД), используя алгоритм Евклида: НОД(A, B) = НОД(B, A mod B), если B = 0; НОД(A, 0) = A.
nvanislavskaya
1 15.12.2021 21:33
3
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
kriskuziya0708
11.05.2021 17:23
7. Вывести на экран целые числа от 78 до 135, кратные 12, в одной строке через запятую. 8 класс НАПИСВТЬ ПРОГРАММУ...
980sveta
11.05.2021 17:22
Программа PowerPoint - наиболее мощный ?...
OtlichnitcaAnna
20.04.2020 14:58
ответьте на во по информатике1. Что производит следующий фрагмент программы? for i in range(n) write(a[i], ); Ввод элементов массива с клавиатуры.Вывод элементов массива на экран...
пупсикг
20.04.2020 14:59
В каталоге находится 7 файлов: • track217.txt • traffic-tue.text traffic-tue.tab • tram-a.txt • tree-elm.text • story-217.text • street-5.txt Определите, по какой из масок из...
филик2
20.04.2020 14:59
Дано натуральное число N. Написать программу для вычисления суммы вида: 10+15+20+...+N с исползованием оператора While...
алисон2
20.04.2020 15:30
Как отличаются по информационному объёму стерео- и монозапись одной и той же композиции, если уровень квантования (разрядность дискретизации) стереозаписи составляет 8 бит, а...
dol2711
20.04.2020 15:30
Определите значение переменной а после выполнения фрагмента алгоритма. a:=18; b:=3; while b 1 do begin a:=a / b; b:= b - 1; end; В ответе запишите только число...
Lizka213
20.04.2020 15:30
Определите информационный объем (приближенно, в гигабайта) цифрового квадро аудиофайла длительностью звучания 40 секунд при частоте дискретизации 16МГц и разрешении 16 битов...
goodblood197
20.04.2020 15:31
1) из каких частей состоит адрес электронного почтового ящика??? 2) Как отправить электронное письмо ??? Назови порядок действий. 3) Можно ли отправить письмо сразу на несколько...
dasha12328
20.04.2020 15:31
решить задачи на паскале Найдите значение выражения при a = 5 и b = 25 (при этом используйте наиболее лаконичную=краткую запись выражения): a2 *(a+b2) * (a4–b10) * (a2–b) Даны...
Популярные вопросы
Из 600 учащихся школы 7/12 занимаются в различных кружках них 2/7 в хоровом....
2
Всегов в 3 ящиках 1000тетрадей в 1_ом 235 тетрадей во 2 _ом на 10 раз больше...
3
Напишите ответы на вопросы по языку вот ответы: yes,it was great! no,she cooked...
3
Koh+fe2so43 составить молекулярное уравнение...
1
Ниже шуточный диалог из индийской сказки хитрый шакал - попался тигр в клетку....
1
Текст м.пришвит старая липа 4 класс...
1
А) разность a и b положительна, если: 1) ab; 3) a=b. б) не выполняя вычислений,...
2
Прочитайте сложные предложения. где пропущены запятые? поставьте их....
2
Составить 5 различных пищевых цепей (4-5 звеньев)...
3
Запишите квадратное уравнение,у которого первый коэфициент равен 3,второй...
1