tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решите через pascal
Решите через pascal abc. вычислить количество теплоты, выделяемой за время t в проводнике с сопротивлением r, через который проходит ток силой i, по формуле q=i^2*r*t
кратос2315
3 22.08.2019 16:00
7
Ответы
0674167692
26.08.2020 08:34
Program n1;
var i,q,r,t: real;
begin
readln(i,t,r);
q:=i*i*r*t;
writeln(q);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
zaxarov20012
15.08.2019 16:00
Соедини стрелками по смыслу.мы собираем информацию,когда: наблюдаем,рисуем,запоминаем,записываем,думаем.мы представляем на носителе собранную информацию,когда: наблюдаем,рисуем,размышляем,слушаем,пишем....
uliii1
15.08.2019 13:59
Обьем куба равен 8,найти его площадь поверхности...
всёокок
15.08.2019 16:10
Написать программу, которая вводит массив из 8 целых чисел и выводит на экран элементы с четными номерами...
бобр04
15.08.2019 16:10
1) составить программу формирования и вывода на экран в обратном порядке массива, заданного 12 целыми числами из отрезка [-1,8]. 2) составить программу формирования и вывода...
joje1
15.08.2019 16:10
Как составить программу которая формирует массив из 16 случайных чисел от -20 до 20 и определяет если в этом массиве хотя бы одно число кратное трём...
koliskynakate20
15.08.2019 16:10
Величина, которая может изменять свое название в ходе выполнения программы...
ромашка261
15.08.2019 16:10
Вматрице h(6×5) определите в каждой строке произведение положительных элементов...
zhenyaermakov
15.08.2019 16:10
1.информационный объем сообщения : люблю грозу в начале мая - равен а)192 бит б)20 байт в)22 байт г)284 бит 2. решите . цветное ( с палитрой из 256 цветов ) растровое изображение...
Zubu
15.08.2019 16:20
Жители планеты а , что 100+100= 1000. если считать, что они не ошибаются, то чему в их системе равно 100*100?...
830927
15.08.2019 16:20
6класс информатика босова.8 параграф написать главную мысль параграфа. , 50 !...
Популярные вопросы
Земляника, одуванчик, снежинка, верблюдица. скока гласных и согласных....
1
Найти наибольшее целое 5х+8 2х+32...
3
Из пункта а и в расстояние между которыми r=20км,выехали одновременно...
2
(1)янтарь — минерал, относящийся к числу полудрагоценных камней. (2)...
1
Между пунктами а и б расстояние 30 км автомобиль выехал из пункта а...
1
Решить уравнения: /7х-8/=-3 /5х+2/=0...
2
Найдите неизвестный член пропорций 2,5: 8,75=х: 21...
1
Автотуристы в первый день были в пути 6ч а ао второй 4ч. за это время...
3
Распределительное свойства умноженияз , выражение 0,5 (x+6)+3x 2,3 (y+4)-1,5y...
3
Вычислите концентрацию жидкого азота. плотность жидкого азота равна...
3
var i,q,r,t: real;
begin
readln(i,t,r);
q:=i*i*r*t;
writeln(q);
end.