Решите , а то не разбираюсь: 1)составьте программу, которая находит большее из двух введенных с клавиатуры чисел a, b и выводит его на экран. числа 7 и 9 2) составьте программу, которая находит меньшее из трёх введенных чисел a, b, c и выводит его на экран. числа 10, 4 и 9 3) составьте программу определяющую, является ли введенное с клавиатуры целое число кратным 3. заранее : )

officialmailofp08mfm officialmailofp08mfm    3   07.09.2019 20:20    7

Ответы
Wasder1 Wasder1  06.10.2020 23:38
1)Составьте программу, которая находит большее из двух введенных с
клавиатуры чисел a, b и выводит его на экран. Числа 7 и 9
var a,b : integer;
begin
 write('Enter a: ');
 read(a);
 write('Enter b: ');
 read(b);
 if a>b then writeln(a)
 else writeln(b);
end.
2) Составьте программу, которая находит меньшее из трёх введенных
чисел a, b, c и выводит его на экран. Числа 10, 4 и 9
var a,b,c : integer;
begin
 write('Enter a: ');
 read(a);
 write('Enter b: ');
 read(b);
 write('Enter c: ');
 read(c);
 if (a<b) and (b<c)  then writeln(a);
  if (b<c) and (c<a) then writeln(b)
  else writeln(c);
end.
3) Составьте программу определяющую, является ли введенное с
клавиатуры целое число кратным 3.
var a: integer;
begin
 write('Enter a: ');
 read(a);
 if (a mod 3) = 0 then writeln('Кратно')
 else writeln('Не кратно');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика