Решить! (завтра с/р по подобным ) составьте программы на алгоритмическом языке для решения следующих , выведите результаты: 1) найдите, сколько километров содержится в 15 милях (1 миля = 1,60935 км). 2) определите, сколько литров содержится в 23 галлонах (1 гал = 3,785 литров)?

niksustokarev niksustokarev    1   23.09.2019 05:00    5

Ответы
nbillier2004gmailcom nbillier2004gmailcom  08.10.2020 11:30
Задачі зроблені на мові Pascal ABC
1. Program z1
var f1,f2:text;
a,b,c: integer;
begin
assign(f1 , 'input.txt');
reset(f1);
assign(f2,'output.txt')
rewrite(f2);
readln(f1,a,b);
a:=15;
b:=1,60935;
c:=a×b;
writeln(f2,c);
close(f1);
close(f2);
end.
2. Program z2
var f1,f2:text;
a,b,c: integer;
begin
assign(f1 , 'input.txt');
reset(f1);
assign(f2,'output.txt')
rewrite(f2);
readln(f1,a,b);
a:=23;
b:=3,785;
c:=a×b;
writeln(f2,c);
close(f1);
close(f2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика