решить задачу по информатике на паскале нужно создать задача вот такую: Даны два прямоугольника. Значения сторон вводятся через массив случайным образом.Напишите программу вычисляющую площадь каждого прямоугольника, и вывести на экран их значение. Какой код нужно написать, чтобы всё получилось

polina3510 polina3510    1   21.12.2021 00:09    1

Ответы
hhhhh7777 hhhhh7777  21.12.2021 01:00

program ploshchad_dvuh_pryamougolnikov;

var A,B:array[1..2] of integer;

S1,S2:integer;

begin

 for i:integer:=1 to 2 do begin

   randomize;

   A[i]:=random(100)+1;

   B[i]:=random(100)+1;

 end;

 S1:=A[1]*A[2];

 S2:=B[1]*B[2];

 writeln('Площадь первого прямоугольника равна '+S1+'см²');

 writeln('Площадь второго прямоугольника равна '+S2+'см²');

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика