Решить задачу через паскаль задача : Составить программу

вычисления функции:

Y=x2(x2+1), рассчитать для

х=6.

Жориккот123 Жориккот123    3   15.01.2021 22:39    6

Ответы
kimaleks1977 kimaleks1977  14.02.2021 23:41

program z1;

var x,y:integer;

begin

write ('x = ');

read(x);

y:=sqr(x)*(x*x+1);

write ('y = ',y)

end.

Объяснение:

на картинке вычисление при x = 6


Решить задачу через паскаль задача : Составить программу вычисления функции: Y=x2(x2+1), рассчитать
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика