tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решить вопрос по языку программирования
Решить вопрос по языку программирования pascal проверить тождество : 1+2+3+…+n=n*(n+1)/2.
Ученик22811111111
3 15.09.2019 08:40
1
Ответы
sofia200000
16.08.2020 16:22
// PascalABC.NET 3.3, сборка 1611 от 06.01.2018
// Внимание! Если программа не работает, обновите версию!
begin
var n:=ReadInteger();
write(range(1,n).Sum()=n*(n+1)/2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
arinalomova13
14.11.2019 19:20
1. определите количество информации в сообщении из 10 символов, записанное буквами из 32-символьного алфавита.2. первое письмо состоит из 50 символов 32-символьного...
lizochkaegorov
14.11.2019 19:24
Информатика олимпиада я в тексте процессора с несколькими документами пользователь ошибочно составил скопированный фрагмент текста в файл лебедева с.а. дог на рисунке...
S1mplendnnd
13.07.2020 22:14
Сколько ячеек занимает в памяти компьютера данные программы, при военные переменным а, b, c, d, e: #код программы a=4 b=12-a c=a+b d=4 e=b+c-d prunt(a,b,c,d,e)...
Dinastita
13.07.2020 22:15
На вход с клавиатуры подаются числа (по одному). Нужно вывести на экран сумму всех четных чисел. Ввод прекращается, если введена пустая строка ( ). При любой ситуации,...
zakrevskaya989
13.07.2020 22:15
Запишите число, которое будет напечатано в результате выполнения следующей программы. Для Вашего удобства программа представлена на пяти языках программирования....
ЭлькаКотикучитсяна5
21.09.2020 02:32
Определите значение переменной a после выполнения алгоритма: a:=1 b:=2+a b:=a+b a:=b/2*2*a-3...
mishkaievlev
14.10.2019 12:35
1. какое из веществ хорошо растворяется в воде? а) клетчатка; б) белок: в) глюкоза; г) липиды....
mirakle1
14.10.2019 12:35
Впервый день василий собрал в своём саду 26 ящиков яблок, а во второй - 14 таких же яблок. сколько килограммов яблок собрал василий в первый день и сколько - во второй,...
Gotaur
14.10.2019 12:35
Зточки зору протікання процесів реформування регіональної економіки виділяють території: а) адаптовані і неадаптовані до нових умов держави; б) високо, середньо- і...
olgaserzhantova
14.10.2019 12:36
На сколько изменится сила тяготения если радиус уменьшить в 4 раза? ....
Популярные вопросы
Элементы двухмерного массива А размером 10x10 первоначально были...
1
Как называется главный персонаж в окне программирования...
3
Сочинение по картине В.Ф. Папко деду за Победу...
2
Дополнить предложения 2-5 слов, чтоб совпадало по значению...
2
Оқиық және жауап берейік4. Мәтіннің мазмұнын кестеге сәйкес тексер....
1
Організми, що мешкають на спільній території, взаємодіють між собою...
1
Відокремлюються уточнюючі додатки, виражені іменником зі словами:...
1
5 государств, расположенных в архипелаге...
1
Вставьте нужные слова в текст...
3
Какие аккорды строятся на 4 ступени? По сольфеджио...
2
// Внимание! Если программа не работает, обновите версию!
begin
var n:=ReadInteger();
write(range(1,n).Sum()=n*(n+1)/2);
end.