РЕШИТЬ В ПРОГРАММЕ ПАСКАЛЬ
Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 5. Программа получает на вход количество чисел в
последовательности, а затем сами числа. В последовательности всегда имеется
число, кратное 5

trenter trenter    2   08.05.2020 13:02    3

Ответы
ulialepsha ulialepsha  28.08.2020 20:14

Объяснение:

var n,i,a,s:integer;

begin

write('n = ');

readln(n);

s:=0;

writeln('Введите ',n,' чисел:');

for i:=1 to n do

 begin

 read(a);

 if a mod 5 = 0 then s:=s+a;

 end;

writeln('s = ',s);

end.

Пример:

n = 6

Введите 6 чисел:

12 45 84 37 10 51

s = 55

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика