tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решить в паскали ! 2.вводится
Решить в паскали ! 2.вводится слово из 4 букв. напечатать слово из букв, следующих по алфавиту.
Dianochkach
1 17.07.2019 09:50
2
Ответы
ramzinakadenbaeva
03.10.2020 06:18
Const ss = '';
Var s : String;
i : Byte;
Begin
Readln(s);
For i:=1 to Length(s) do
If s[i]='я' then s[i]:='a' else
If Pos(s[i],ss)>0 then s[i]:=ss[Pos(s[i],ss)+1];
Writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
mrfotuna14
28.08.2019 08:50
Вычислить по схеме горнера: y=x^10+2x^9 ++10x+11...
mishutka1515
28.08.2019 08:50
Написать программу с постусловием repeat для вычисления произведения двух чисел суммой...
Poli4ka228
02.07.2019 18:00
По информатике задали : набрать на компьютере текст информационный объём которого равен 2400 байт. как вообще это делать, из скольки символов это будет состоять. : **...
emilyrose2001
01.05.2020 11:15
Определить размер файла, если изображение имеет размеры 800 на 600 пиксель и нарисовано с палитрой 24 бит/пиксель?...
клэш4
01.05.2020 11:06
Запишите значение переменной s...
Lerawsfghdsx
04.12.2020 12:11
Функция задана уравнением y=4x+30 a)значение y если x=2,5 б)значение x если у =6 2)постройте график функции y=-2x+43) Постройте график функции y=2x , y=-34)Найдите координаты...
л270103л
04.12.2020 12:11
4. Задание к тексту No1 Прочитайте фразеологизмы, письменно объясните: а) как вы их понимаете, б) какие фразеологизмы соответствуют по смыслу данному тексту. Составьте сними...
ykropmen
04.12.2020 12:11
Егер sin a= 1/4 болса cos a,tg a,ctg a мәндерін табыңдар...
NekitGafar
04.12.2020 12:11
3. Write down the time in letters 1) 1.05 -2) 2.35 -3) 3.10 -4) 4.40 -5) 5.15 -6) 6.15 -7) 7.20 -8) 9.30 - у меня сор...
MasterHaris
04.12.2020 12:11
Напишите: 5 причин загрязнения мирового океана5 последствий загрязнения мирового океана5 мер, которые улучшить экологическое состояние мирового океана...
Популярные вопросы
Написать эссе на тему золотой век дворянства .хоть...
3
Какие факторы живой и неживой природы необходимы для этих растений и животных...
3
Какие полезные ископаемые не относятся к горючим? а) нефть б) доломиты в)...
2
Втреугольнике abc угол a равен 60 градусов, сторона bc в 1,5 раза больше...
1
Решите . в соревнованиях по стрельбе за команду школы выступали алеша, кирилл...
2
Скажите в каком веке произошол распад государства...
3
Из пункта а в пункт в , расстояние между которыми 40 км, одновременно выехали...
1
Пасечник расфасовывает 50-ти килограммовую флягу меда в мелкую тару . у...
2
Напишите 10 пунктов про здоровый образ жизни, что нужно и не нужно делать,...
3
Какую массу хлорида бария необходимо взять,чтобы получить при прибавлении...
2
Var s : String;
i : Byte;
Begin
Readln(s);
For i:=1 to Length(s) do
If s[i]='я' then s[i]:='a' else
If Pos(s[i],ss)>0 then s[i]:=ss[Pos(s[i],ss)+1];
Writeln(s);
end.